Recent content by patinator

  1. Lag and connection issues.

    It may not have been on your end but it also wasn't "Isolated to a few players" as you indicated early on. Thank you for the follow up.
  2. Lag and connection issues.

    Response time is curretly terrible Been stuck at the login screen for 3 minutes and counting 6 minutes stuck on the login screen and countingg...tried a ping to the us server and it doesn't look like it should be an issue but it is...tried Firefox, Chrome and the new Windows 10...
  3. Lag and connection issues.

    Response is bad again...took almost a minute to claim a resource deposit reward. It just keeps getting flaky lag then clearing up...I guess thats better than the constantly horrible lag thats been in place for the last week
  4. Lag and connection issues.

    The response time has been better for a while...and so it goes back and forth
  5. Lag and connection issues.

    The response time is horrible again!!!
  6. Lag and connection issues.

    Response time is currently excellent...We'll see if it holds
  7. Lag and connection issues.

    Pinging www.tribalwars2.com [212.72.179.16] with 32 bytes of data: Reply from 212.72.179.16: bytes=32 time=188ms TTL=45 Reply from 212.72.179.16: bytes=32 time=190ms TTL=45 Request timed out. Reply from 212.72.179.16: bytes=32 time=186ms TTL=45 Ping statistics for 212.72.179.16: Packets...
  8. Lag and connection issues.

    initially this morning there was a little while where the problem seemed to clear up but then returned shortly. The lag now is really terrible. Please...will somebody reply that has insight as to whats going on or whats being done? It's frustrating to hear from game moderators that it's only a...
  9. Fixed Terrible lag - all US worlds - all browsers

    Crap...false alarm...still lagging. It seemed to clear up completely for a little while but now it's back. Haven't seen it this unstable in quite a while.
  10. Lag and connection issues.

    Crap...false alarm...still lagging. It seemed to clear up completely for a little while but now it's back. Haven't seen it this unstable in quite a while.
  11. Fixed Terrible lag - all US worlds - all browsers

    since 1.42 was installed things seem to be back to normal.
  12. Lag and connection issues.

    1.42 installed. Things seems to be back to normal. Better than it's been for the last week
  13. Fixed Terrible lag - all US worlds - all browsers

    having the same issue. Been a problem ever since 1.41 was installed. rebooted. tried 3 different browsers...chrome...IE...Firefox. Nothing makes a bit of difference. I have pinged other servers such as yahoo and google with <20ms response. This proves it's not my internet. I realize it's not the...
  14. Lag and connection issues.

    Having the same issue. Been going on for a week now. sometimes it's better than other times but it's never as good as it was prior to 1.41 being installed. tried 3 different browsers...chrome...IE...Firefox. Nothing makes a bit of difference. I have pinged other servers such as yahoo and google...