Does InnoGames need more donations for their potato servers?

Seriously, lag is killing lots timed attacks. I've had multiple people complain about this issue. I've personally experienced attacks CHANGE their landing times upon refreshing...
BEFORE

AFTER

(yeah, it's only a second, but it swapped my nuke/noble train after the 2nd refresh).

This isn't even taking into account the coding debacle in the latest world where people were being spawned into the game with 2 villages...
 
Last edited:

Icedragon

Paladin
It's the lag going on with the servers currently. It's being worked on...

Also Cokky has a point, remember there is a discipline effect for the army. A +/- time variance
 
just to verify what was the level of the barracks and or where all the upgrades to discipline upgraded?
What does that have to do with the landing times changing AFTER a refresh? That is a server side issue, that has absolutely nothing to do with barracks levels. I am quite familiar with how discipline works. Did you see how the landing times actually CHANGED by a full second after I refreshed the page 2 times? How does that add to "It's part of the game"?

This also CHANGED the order of my landing times, which I had double checked in overview.
But this post isn't about "muh noble died!" *RAGE INTENSIFIES*. I was actually able to salvage that whole debacle with a little bit of luck.

My complaint is that this lag and misinformation are unacceptable in a game where every second matters, and we can't even trust the server/browser to give us accurate readings. That's not even bringing up the lag.

Barracks level = non-issue
 
Last edited:

cokky

Berserker
Well in my experience it will change if the discipline is not there and it will show the right time but not actually be the right time till later on. But i have also had some minor issues with 25 bar and lag as well So there is that as well. IMO they should show 1/10 of a second or tighter timing on the clock. Because i commonly send 4 from the same town by smashing a preset that list the same second and from a maxed barracks and still have them jump infront from time to time. For the most part you just have to do your trains in that way and do the nuke seperate and allow at least 1/2 sec from a diff town to get a good tight accurate train. And even then there is a small chance of being sniped by a talented player that is just the risks. I was just making sure that that issue was not causing that problem and that it was 100% server lag rather then discipline.
 
I understand what you're saying. It makes sense, from a barracks standpoint, and smart to double check. I have had to recall and resend noble trains quite a few times, just because of the disciple issue, which is fine, it's part of the game.
It's possible to know which one is going to land first. However, after refreshing the browser, that order changes. That absolutely should not happen. And I think my pictures are more than enough proof that the server is glitching.

I've had to refresh my browser before & after sending out attacks to make sure Inno doesn't screw up.
 
Last edited:

Seegrim

Axeman
Jesus the lags bad again I'm sending out 50 commands before they even show up on the map......... maybe you should move servers from Miami Florida to central US Austin has good severs with better load times. Because this 'expletive' is making dial up look fast.
 

Icedragon

Paladin
It's been just as frustrating for me as well.
It is being worked on as to the cause of it.
Sadly that's all I can report. :(
 

elphame

Mounted Archer
It's rather amusing, I kept getting pissed off on world P because of this.

That and the stupid "Connection Lost" Crap when I'm right about to launch my noble behind my army.
Yep...and the mods kept saying it was user error back then.
 

Icedragon

Paladin
When everything shows no issues thats what were gonna say.
It still says everything is okay, but the problem has been acknoledged.
Trust me, i'm just as tired of it as you are.
 

Granted

Spearman
When everything shows no issues thats what were gonna say.
It still says everything is okay, but the problem has been acknoledged.
Trust me, i'm just as tired of it as you are.
IF everything shows as no issues then you need to fix whatever it is you are using to monitor this because there are major issues with lag on every server that I have seen.