Fixed Jump to Village Button

Discussion in 'Fixed & Reported Browser Archive' started by trevpoloking, May 7, 2015.

  1. trevpoloking

    trevpoloking Swordsman

    Joined:
    Apr 3, 2015
    Messages:
    56
    Likes Received:
    2
    I just noticed this today, but whenever I use my jump to village button on my computer it freezes the game and I have to relog. I restarted my computer and my router to see if it was some time of lag from my end, but that didn't change anything. I'm not sure if there's something I can do to fix this because its relatively annoying, but if not I just wanted to bring this to someones attention so they can see if it can be fixed. The button still works fine on my phone so I'm not sure exactly why there's an issue on the web version.
     
  2. Tokano

    Tokano Paladin

    Joined:
    Oct 2, 2014
    Messages:
    868
    Likes Received:
    97
    That's interesting. My jump to village button works perfectly fine; the only issue I have is it will sometimes say a village is closer than it actually and and pull me into the village overview rather than centering the village.

    Try clearing your cache, temporary Internet files, and cookies and see if you're still having issues with it. If so, try the game in Chrome; I've heard it works better there.
     
  3. DericDraco

    DericDraco Axeman

    Joined:
    Apr 1, 2015
    Messages:
    117
    Likes Received:
    7
    I am having similar issues, anytime I am switching villages the map will freezes then I have to refresh my browser. I have yet to cycle a full rotation of my 6 villages with out a map glitch or freeze since the last patch(1.15). I am currently using Chrome.
     
  4. trevpoloking

    trevpoloking Swordsman

    Joined:
    Apr 3, 2015
    Messages:
    56
    Likes Received:
    2
    I'll give it a shot and I only use chrome so i can't imagine how bad this game would run if I used internet explorer.
     
  5. Zeltino

    Zeltino Guest

    This is an issue that the development team is aware of and are working towards resolving. It is due to 1.15 creating some sort of lag issues.
     
  6. DericDraco

    DericDraco Axeman

    Joined:
    Apr 1, 2015
    Messages:
    117
    Likes Received:
    7
    Thanks Zeltino. Hope this is fixed in 1.16, tough to cycle villages at the moment.
     
    Zeltino likes this.
  7. oicur12

    oicur12 Spearman

    Joined:
    Oct 3, 2014
    Messages:
    8
    Likes Received:
    0
    Has this issue been fixed in 1.16 ????
     
  8. DericDraco

    DericDraco Axeman

    Joined:
    Apr 1, 2015
    Messages:
    117
    Likes Received:
    7
    Still there, anytime you use the village jump button, hot keys or arrows on the top bar, the map will freeze or bug. If you manually select the village using the village circle option it doesn't bug. If you click villages that are not yours the map centers close enough.
     
  9. Incisions

    Incisions Guest

    Here is a screenshot of the issue you are talking about. If you have anything opened at the time, such as the HQ during the switch, this will happen on your screen.
    [​IMG]

    It's been a constant issue for a while for me. I use Opera, but it's happened on other browsers as well. So it isn't a browser problem that I'm currently aware of.
     
  10. Tokano

    Tokano Paladin

    Joined:
    Oct 2, 2014
    Messages:
    868
    Likes Received:
    97
    It happens in Firefox too, Incisions.
    I am sure you are aware of this, but simply refreshing the page when that happens will give you back your screen; not that it solves the problem entirely... But it's something.
     
  11. Incisions

    Incisions Guest

    Yup I know. Just thought I would post a screenshot of the issue that was being talked about. Helps a bit more than just trying to explain it. It does get a bit irritating when you have to switch between villages and then it just freezes and you have to keep refreshing every few village switches.
     
  12. DericDraco

    DericDraco Axeman

    Joined:
    Apr 1, 2015
    Messages:
    117
    Likes Received:
    7
    I think this is fixed, haven't had an issue with hotkeys or arrows on the top bar with either the barracks or HQ open.
     

Share This Page