Market Offers

Discussion in 'Browser Issue Archive' started by the 300, Jan 24, 2015.

  1. the 300

    the 300 Swordsman

    Joined:
    Jan 10, 2015
    Messages:
    56
    Likes Received:
    1
    I can not delete the 1 that is automatically in the slot for number of offers I want to accept.

    If I press 4 or 5 it immediately goes to 14 or 15, and then corrects itself to whatever amount of merchants or resources I have available.
     
  2. MarcosHK

    MarcosHK Guest

    Thank you for reporting. I just tested it in my game and it is pretty annoying. A temporary solution is deleting and typing the number you want quickly. I will report this to the developers so they can fix it. Thanks again.
     
  3. the 300

    the 300 Swordsman

    Joined:
    Jan 10, 2015
    Messages:
    56
    Likes Received:
    1
    I found that if you hold down delete, then release it and quickly type the number it does help.
     
  4. WildW3st22

    WildW3st22 Guest

    I do the same thing, the 300. I know it's not much of a fix, but it will have to suffice for now. Just press delete and then the single digit that you want immediately following to work.
     
  5. JuicyJuuce

    JuicyJuuce Guest

    Two other options:
    a) Highlight the '1' by double-clicking it then type the amount you want.
    b) if you want 237 of something, type '2' (which will make it say '12'), then hit the left keyboard arrow, then backspace, then the right keyboard arrow, then type '37'.
     
  6. MarcosHK

    MarcosHK Guest

    Thanks for sharing, JuicyJuuce. :)
     

Share This Page