Not a Bug Not showing Reports

Discussion in 'Browser Issue Archive' started by Master Prefector, Oct 23, 2015.

  1. My reports when using Safari or Chrome do not show up 70% of the time. I have tried deleted Cache, refreshing page. The reports do show up when using mobile app. When in browser I usually can not view my reports. It just says "You have no reports, or the filters are preventing any reports from showing up" Even though I can see 20 plus notifications for new reports. I will go in and try flipping on or off filters but nothing changes. All filters are off and still cannot see reports.

    Quite frustrating when I cant see my spy reports, and Im trying to assist my Tribe.
     
  2. jpex20

    jpex20 Berserker

    Joined:
    Jun 2, 2015
    Messages:
    431
    Likes Received:
    65
    Once you go to reports, there is a settings tab. Go to that settings tab and make sure that none of the boxes are checked. Boxes that are checked indicate reports you do not wish to receive anymore.
     
  3. Like I said, I have removed all filters. Those in settings, and those where it says "Show Filters". Still not showing reports.
     
  4. jpex20

    jpex20 Berserker

    Joined:
    Jun 2, 2015
    Messages:
    431
    Likes Received:
    65
    Okay. I have no troubles at all viewing the reports myself.

    Double checking, you have your first 4 filters switched to green, then all the rest to red, correct?
     
  5. Thank you once again Jpex. That worked! I can see my reports now.. top four green, bottom four red.
     
  6. jpex20

    jpex20 Berserker

    Joined:
    Jun 2, 2015
    Messages:
    431
    Likes Received:
    65
    Not a problem! I'm glad I could help :D
     

Share This Page