Reported Recent Bug

Discussion in 'Fixed Reported Android Archived' started by Deathcrystal, Apr 20, 2016.

  1. Deathcrystal

    Deathcrystal Guest

    I believe a bug recently appeared on the mobile application dealing with march times has arisen.

    This bug deals with march times and the bonus from the rally point added in the balancing Update.

    The App is incorrectly adding the RP bonus to ALL marches however when launched the march time corrects itself causing marches NOT on Barbarians to incorrectly display as a much shorter time.

    Can people with the app please confirm or deny this for me?
     
  2. D3vil Gaming

    D3vil Gaming Axeman

    Joined:
    Feb 24, 2016
    Messages:
    116
    Likes Received:
    36
    Can confirm, its not just the speed its all boosters

    Droid app:
    [​IMG]

    same village sending to same place on pc:
    [​IMG]
     
  3. death to noobs

    death to noobs Swordsman

    Joined:
    Jan 16, 2016
    Messages:
    85
    Likes Received:
    3
    I dont lnow but with the newest mobile update all the game does now is freaking load and load and load every time i try to change to the next village or check mail or go to the tribal screens it never freaking loads or i get the boot ive played this game along time and the way it is now is absolete BS. I even unistalled it and reenstalled it and still the same freaking issue WTF.
     
  4. D3vil Gaming

    D3vil Gaming Axeman

    Joined:
    Feb 24, 2016
    Messages:
    116
    Likes Received:
    36
    I actually had this problem on my tablet earlier, i found leaving it for a little longer then usual would usually load it up, also found closing other apps helped with loading too.
     
  5. death to noobs

    death to noobs Swordsman

    Joined:
    Jan 16, 2016
    Messages:
    85
    Likes Received:
    3
    Its the only app running i just made sure still doing it grrrrrrr.
     
  6. DDV1983

    DDV1983 Spearman

    Joined:
    May 1, 2016
    Messages:
    1
    Likes Received:
    0
    I can confirm this bug. I have an Nvidia Shield Tablet with Android 6.0 installed. I usually do the simple attacks on my tablet, but I cannot time those properly now.
     

Share This Page