Release 1.50

m4cguyv3rusmc

Berserker
!. Mine works still?
2. Explain?
3. TBD
4. Woops that broke.
5. As i the dotted lines or another page?
6. I noticed some lag issues earlier as well, part of it might be server requests getting caught in browser that need to clear cache (Alot of cache issues arise after an update.)
7. TBD
8. Not part of 1.50 Browser as the code works differently for the two, they might have changed something in the database and now the app can't pull right.
1. Lucky you!
2. Sometime the resource deposit will pop up and allow interaction; usually after a refresh. However, most of the time it does not.
3.
4.
5. Dotted lines. You can send troops, but the dotted lines do not appear until you refresh. Particularly frustrating when farming.
6. Cache is no longer a factor as it has been cleared 4 times already. BUT, server performance has increased significantly since this morning.
7.
8. Not sure what happened with those. BUT certainly going to send me to the crazy house. I can set them and use them. Switch to a new city, set them use them. Switch back to the old city and it does not keep. Have to reset and use. The vicious cycle continues.
 

Prince Alucard

Guest
!. Mine works still?
2. Explain?
3. TBD
4. Woops that broke.
5. As i the dotted lines or another page?
6. I noticed some lag issues earlier as well, part of it might be server requests getting caught in browser that need to clear cache (Alot of cache issues arise after an update.)
7. TBD
8. Not part of 1.50 Browser as the code works differently for the two, they might have changed something in the database and now the app can't pull right.
1: Mine doesn't
2: Mine works fine so far
3: Haven't been attacked so can't tell
4: Mine also doesn't show
5: Sometimes mine works but then it will stop working and it doesn't show the dotted lines or the decrease in troops sent at it, so it still shows all of your troops at your village and doesn't show the dotted lines even though it actually sent them, after refreshing it fixes itself but that was after I had already sent 5 farm runs at the same barb
6: It is a little laggy, but that's to be expected after an update, especially with new things being added
7: I noticed a delay in spying, as in I get the report and find out spies died after landing, but it still shows them traveling to the target on the map and in my tavern till after I refresh
8: I don't know as I use a Comp
9: I think that happens after clearing a cache right?
 

BikerChickWi

Spearman
I also noticed that the village coordinates are not listed on any of the overview screens; the only way to see them is to float your cursor over the village name.
 

Deathcrystal

Guest
Wooop random city cycling... I withdraw that comment.... lagy bug?
 

m4cguyv3rusmc

Berserker
Here is a new one that could be dangerous. Could not send support between internal cities. Can support other players cities though. Error notification says troops unavailable, even though they are available.
 

kac68

Swordsman
Am i wrong or wasn't it in the overview commands section that showed how many troops were in each of my outgoing attacks? If so, now i can't tell which one of my attacks are the fakes and which ones are the real ones. Either that or this update has me lost with all the new features and bugs.
 

m4cguyv3rusmc

Berserker
I am a software consultant by day. I do ERP implementations. So I understand this stuff pretty well. Most of the issues appear to be performance related. Not excluding some very aggravating bugs though.
It seems there is a bottleneck somewhere in the processing queue. Not sure what type of server and software is being used, but I would guess somewhere in the middleware these "transactions" are getting choked and taking a very long time to process or make it back to the front end.
 

kac68

Swordsman
You are probably correct but the issue i'm referring to is not performance related though. On a pc i used to be able to see all my outgoing attacks and it showed what troops i had sent in each attack all on one screen. Was it removed?
 

kac68

Swordsman
Found something else. When you queue the last level of a building it used to say "Max level reached" as soon as you queued it so you know you could not queue up anymore levels of that building. Now is shows the next level which doesn't exist. Example: i just queued up the final tavern level 15 but it hasn't started building it yet and it shows "upgrade to level 16" as the next option in gray. It will remain this way until the 15th level is built and then will change to "max level reached". no big deal but another new bug that is not a performance issue caused by the update.
 

m4cguyv3rusmc

Berserker
You are probably correct but the issue i'm referring to is not performance related though. On a pc i used to be able to see all my outgoing attacks and it showed what troops i had sent in each attack all on one screen. Was it removed?
If you wait long enough, and sometime it still don't, you will start to see a few dotted lines pop up. Of course, when you refresh, you see all of them. Which leads me back to that being a performance issue.
Lots of bugs though...and some serious ones that restrict gameplay as well.
 

kac68

Swordsman
Not the lines on the map, in the overview menu. once in the overview you can select one of four tabs. villages, incoming, commands or units tab. they changed the villages tab so that when you are in that tab you can mass build your buildings. the commands tab shows you all incoming and outgoing attacks for every village. on pc because i don't know what a phone does or does not have available. it still shows all my outgoing attacks but it no longer shows what troops are in each attack. now i have to go to the overview to see which villages i have outgoing attacks, then close the overview and go to the maps and select the individual village and click on the units button at the bottom to see what troops i sent from that village. then do that over and over for 40 different outgoing attacks. before this update is was one click on one screen.
 

kac68

Swordsman
found another one. when i put troops in the queue to build it totals how many you will have in the village when they are finished building. For example: i have 1000 lc in my village and i queue up 1000 more to build. it shows 1000 (2000) which means i have 1000 and i will have 2000 when the queue is finished. this does not count any troops from the village that are currently out of the village. Since the update, sometimes it is correct and sometimes it is not. The one i just did now shows 1000 (2990) instead of the correct calculation of 1000 (2000).
 

BikerChickWi

Spearman
found another one. when i put troops in the queue to build it totals how many you will have in the village when they are finished building. For example: i have 1000 lc in my village and i queue up 1000 more to build. it shows 1000 (2000) which means i have 1000 and i will have 2000 when the queue is finished. this does not count any troops from the village that are currently out of the village. Since the update, sometimes it is correct and sometimes it is not. The one i just did now shows 1000 (2990) instead of the correct calculation of 1000 (2000).
I'm still having that problem, too.