Lag and connection issues.

serendipity

Spearman
Todays lag is even worse then ever, cant open message reports anything i cant even upgrade buildings........ we ought to get some crowns for all the lags we suffer
 

patinator

Spearman
initially this morning there was a little while where the problem seemed to clear up but then returned shortly.
The lag now is really terrible.

Please...will somebody reply that has insight as to whats going on or whats being done? It's frustrating to hear from game moderators that it's only a few players becuase it seems to be everyone I'm incontact with.

It seems useless to ask for a screen shot of response time since a video would be required. Georgiadawg did a good job trying to capture the lag.

Anyone know if there is a ping server we can test? I tried www.tribalwars2.com and it's over 200ms at the moment. I don't know the game server IP or if it even replies to ping requests.

BTW...My lag on Blade&Soul is 76ms, AION is 48ms and the highest ping I've ever encountered in an MMO is 102ms. This is why I know for a fact that it's a problem with Tribal Wars and not my computer/router/network/modem
 

patinator

Spearman
Pinging www.tribalwars2.com [212.72.179.16] with 32 bytes of data:
Reply from 212.72.179.16: bytes=32 time=188ms TTL=45
Reply from 212.72.179.16: bytes=32 time=190ms TTL=45
Request timed out.
Reply from 212.72.179.16: bytes=32 time=186ms TTL=45

Ping statistics for 212.72.179.16:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 186ms, Maximum = 190ms, Average = 188ms

Pinging fd-fp3.wg1.b.yahoo.com [206.190.36.45] with 32 bytes of data:
Reply from 206.190.36.45: bytes=32 time=20ms TTL=52
Reply from 206.190.36.45: bytes=32 time=19ms TTL=52
Reply from 206.190.36.45: bytes=32 time=21ms TTL=52
Reply from 206.190.36.45: bytes=32 time=20ms TTL=52

Ping statistics for 206.190.36.45:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 19ms, Maximum = 21ms, Average = 20ms

Pinging www.google.com [74.125.25.106] with 32 bytes of data:
Reply from 74.125.25.106: bytes=32 time=21ms TTL=47
Reply from 74.125.25.106: bytes=32 time=20ms TTL=47
Reply from 74.125.25.106: bytes=32 time=21ms TTL=47
Reply from 74.125.25.106: bytes=32 time=21ms TTL=47

Ping statistics for 74.125.25.106:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 20ms, Maximum = 21ms, Average = 20ms
 

patinator

Spearman
Response is bad again...took almost a minute to claim a resource deposit reward.
It just keeps getting flaky lag then clearing up...I guess thats better than the constantly horrible lag thats been in place for the last week
 

patinator

Spearman
Response time is curretly terrible
Been stuck at the login screen for 3 minutes and counting

6 minutes stuck on the login screen and countingg...tried a ping to the us server and it doesn't look like it should be an issue but it is...tried Firefox, Chrome and the new Windows 10 broswer...nothing works

Pinging us.tribalwars2.com [162.217.207.161] with 32 bytes of data:
Reply from 162.217.207.161: bytes=32 time=92ms TTL=50
Reply from 162.217.207.161: bytes=32 time=95ms TTL=50
Reply from 162.217.207.161: bytes=32 time=97ms TTL=50
Reply from 162.217.207.161: bytes=32 time=92ms TTL=50

Ping statistics for 162.217.207.161:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 92ms, Maximum = 97ms, Average = 94ms

Login just completed...took about 8 minutes
THe gameplay is still EXTREMELY laggy

The gameplay is back to normal.
Without replies to my updates I don't see any reason to continue but I think you get the point.
Something is intermittently wrong. This game is the only game I have issues with so I can't believe it's anything to do with my internet.
 
Last edited:

KingDann

Swordsman
is terrible lag. is almost an hour or an hour i can't log-in. i refresh n refresh n still waiting but now it let me in but still is lagging
 

Crazy Canuck

Guest
Where's the forum moderators in this version?
On version 1 you had mods answering almost immediately.
Been trying to log in for over half an hour.

Fix the game guys or at the very least give an update, cheers
 

Zeshinosa

Spearman
There is nothing isolated about this everyone is getting it! It even ate my crowns by I clicked on the free finish buildings and it still used crowns when the server was lagging. And I get the I can't duplicate that response. This game is just unplayable and I think its time to move on from this game.
 

Management

Berserker
This lag is getting unbearable. You guys seriously need to just revert everything back to the way it was before your "balancing update" and try again in a month or two when you've got it figured out.
There is nothing isolated about this issue, it's server wide.
 

craftscrazy

Archer
I'm not that great at video, but I gave it a shot. At the beginning, there is lag, then it speeds up at the end. If you listen carefully, you can hear me say something like, "Now this is what it's supposed to be like" when it speeds up. I hit the preset key as soon as I click on the target, so when you see it sitting there waiting, that is the lag, not me.

Please note: There have been times that the lag has been much worse than this, to the point of making the game unplayable. Also note that this is not isolated as moderators have suggested. I play in three worlds and people are complaining about it in all three. Take a minute to search the in-game tribe forums and chats for "lag" if you don't believe me.

 

tfoxworthy

The Veteran
I could log on yesterday, but I couldn't send any messages, send out my farming runs, or upgrade buildings, it was that bad, so it was pointless to play yesterday. With all these new changes to the game, and all the crowns people are spending now, you would think they would have the money to fix lag problems.