Missing Farming Reports

Discussion in 'Eremitage (US5)' started by Faramund, Aug 31, 2015.

  1. Faramund

    Faramund Guest

    For a couple of months now I no longer receive "farming" reports (results when I attack barbarian villages).

    I have tried "reset settings" in my settings pages.
    I have tried a variety of settings in the report filters.

    Nothing seems to work. Is anyone else experiencing this?

    I get farming reports on US World "F" and "G".
     
  2. Faramund

    Faramund Guest

    I forgot to mention this is on PC (Chrome) and Andriod so I doubt it's browser specific.
     
  3. Yatogami

    Yatogami Mounted Archer

    Joined:
    Feb 2, 2015
    Messages:
    220
    Likes Received:
    52
    This is a regular occurrence, sometimes it happens randomly following an update (still haven't figured out why) anuwau, here is why you aren't receiving reports:
    [​IMG]
     
  4. Faramund

    Faramund Guest

    [​IMG]

    Wow... Yes, I am sure I look like an idiot for missing the "do not want"..

    Any chance they would consider making it more clear by using BOLD and UNDERLINED?

    Thank you for being polite and not calling me out for the moron I am.. :)
     
    Last edited by a moderator: Sep 6, 2015
  5. Deathcrystal

    Deathcrystal Guest

    Yato made it underlined :D
     
  6. Yatogami

    Yatogami Mounted Archer

    Joined:
    Feb 2, 2015
    Messages:
    220
    Likes Received:
    52
    I will mention it to the CM to put in his weekly report, it really does happen a lot.
     
    Faramund likes this.

Share This Page